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Media Arts / PhotoShop




Computational Selecting


Specifying a value (tone or color of a pixel) and letting the software and computer choose identical or similar pixels.


Magic wand


The sensitivity with which the tool discriminates is called Tolerance (Options Palette)


Contrast: difference between the lightest and darkest tones.


Hue: same as the word color 


Tone: the intensity or strength or brightness of light. There can be different grey tones.


Double-click the tool for its options palette

Anti-alias (checked)


Contiguous: next to, touching 


Tolerance: "Allowed amount of variation from the standard  or from exact conformity to the specified dimensions"


Tolerance controls what kind of pixels get picked by the computation.


Tolerance tells PhotoShop your needs of how similar to the pixel you clicked on. 


Lower tolerance means you won't tolerate much difference from the pixel value. You want only pixels very close to where you clicked.

Higher tolerance means you want pixels somewhat similar to where you clicked. You will tolerate, or accept, pixels slightly different from where you picked.


Quick Selection Tool


You can use the Quick Selection tool to quickly “paint” a selection using an adjustable round brush tip. As you drag, the selection expands outward and automatically finds and follows defined edges in the image.


Auto-Enhance: reduces roughness and blockiness in the selection boundary. Auto-Enhance automatically flows the selection further toward image edges and applies some of the edge refinement you can apply manually in the Refine Edge dialog with the Contrast and Radius options.
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Photoshop Selection Checklist 


Used to alter a selected or specific area of an image


Anything inside the selection can be worked on 


Everything inside the selection is protected


A selection is like a mask


Mechanical selections (hand drawn)


Marquee tools



Click and drag



Option/Click and drag to draw from center (let go mouse first)


Moving Selection - as opposed to Moving content (pixels) with Move tool


Shift/Click to Constrain selection


Transform Selections


Option Bar: Add to and Subtract from 



Add to existing selection area, select additional unconnected areas


Deselecting


Freehand Selection Lasso tools


Feather


Quick Mask mode: Tilde key shows Mask in Alpha channel (white=selected, black = protected


Computational Selections (calculated by PS)


Quick Selection tool detects borders (dramatic contrast and difference). Starting point.


Refine Edge…


Adjust Edge – Smooth – Feather – Contrast -  Shift Edge (choke or expand/spread)


Decontaminate Colors (anti-alias edge)


Save to New Layer with Mas


Advanced Selection Techniques 


Quick Selection tool for basic selection


Mask panel (converts selection to Layer Mask)


Use Brush tools to customize Mask/Selection



Brush tool size and character



Small World  Assignment

8 x 10 canvas @ 150 ppi 


Name it “yournamesmallworld.psd” 


Saved in a folder called Small World 


- inside a.Exercises and Tutorials


Search for LARGE images 


Save these LARGE images to your desktop


Create a References folder in your Small World folder


Move your saved images to this References folder 


Open them up from the References folder when you work.


When your selection is final, name it Final and save it in that original file




Drag selected images into your canvas. Transform as needed.


You must use a combination of at least 5 images. 


All working versions should be dated (starting with 3.4.13) and saved inside the b.Dated Working Versions folder


Final version should be saved into the c. Finals folder


All objects must be accurately selected, and refined to ensure a seamless transition/blend. 


Use Refine Edge to be accurate… because


ACCURACY IS EVERYTHING


SMALL WORLD RUBRIC


All original images in correct folders. (10)


Small World folder inside a. Exercises and Tutorials


All downloaded Reference images inside the Small World folder


Dated working versions inside b. Dated Worked Versions (at least one dated 3.4.13)


Final version inside c. Final Versions


At least 5 high resolution/large images. (25)


All final selections saved in these original files.


Selection Accuracy (50)


Judged Saved Selection in your originals in the References folder.


DIFFFICULTY (15)


Were the objects and shapes selected challenging – was there detail and intricacy that required patience, skill, perseverance and perhaps multiple attempts?


�
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Masks in Photoshop


If you have two layers, you can use the eraser tool to remove pixels from the top layer and have the image on the layer underneath show through the hole you made.


By using a Layer mask, you can create an editable hole that can be added to, subtracted from, even thrown away. No pixels are destroyed. The hole in the Mask tells the pixels in the home Layer to behave transparently (without making them transparent).


I am you and you are me.

Assembly


Make a new canvas 8” wide x 10” high at 150 pixels per inch.


Use the Crop Tool to crop your head


10” high, 8” wide and 150 ppi for values in the Options bar


Drag your cropped image to the new canvas (Command+Option+Shift)


Use the Crop tool to crop Dark Marty. Try to make my head slightly smaller than your head.


10” high, 8” wide and 150 ppi for values in the Options bar


Drag my cropped image to the new canvas (as above)


Put your face on top


Lowering the Opacity of the top Layer (your face)



Go active in the Layer underneath (me) 



File>Transform>Scale



Drag my head from a corner while pressing Shift to shrink me proportionally



Match the head sizes (line up the eyes, the nostrils, etc.)


Return the top layer to full Opacity 


Make two versions of this 2-Layered file – one file named Erase, the other Mask.


Erasing


Start with a large SOFT-EDGED eraser brush set at low Opacity


Choose a part of your face to erase so that Merchant shows through


Go slowly and gradually. Make my flesh gradually transform into yours.


Use smaller SOFT-EDGED eraser brushes set at low Opacity to do details.


You must preserve at least 50% of your face.


When you have done some work, adjust the Brightness of my dark face



Active in the Layer with my face



Image>Adjust>Brightness/Contrast. 


Only adjust the Brightness slider until my skin tone matches yours.


Active in the Layer with my face – make Brightness corrections so that my flesh tone is close to your flesh tone.


Non-Caucasians, this will be a real challenge. All the Brightness corrections should be done to my face, not yours.


Masking


In any Layer (other than a Background Layer) create a mask using the mask icon at the bottom of the Layer panel.


Note – a white Mask next to Layer thumbnail – you can be active in either the image or the mask (not both)


Note – with mask active, the your Foreground/Background colors default to black and white.



Using any paint tool, with any brush size or shape, at any hardness value, you can paint


· with black to “erase” pixels in that Layer – you are making the pixels transparent


· use white to add the pixels back


· black conceals / white reveals


Using a mask instead of the Eraser tool, do the work you did with the Eraser above.


You’ll be able to do a better, more nuanced job.


�
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Two Babies Selection Challenge


Bald babies are so… bald! 


So much nicer to have two babies with a full head of hair. 


In the Swapheads image, take the baby with lots of hair and select that full-haired head, using Refine Edge techniques to select the hair properly.


Suggestion: use the Lasso tool to select as much as you can – keep it’s border right up to the edge of the hair where the background starts to show through. Use a small Brush to tell Photoshop where to distinguish between hair strand and background.


Save the selection, name it Hairy Baby Head


Up in the top menu, Layer>New>Layer via Copy


Move the hairy baby head to cover the bald baby.
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Healing Grandpa: Cloning, Healing and Patch tools

Editing tools > Cloning tools


Clone Stamp: Replace destination pixels with source pixels. Although you can vary the Opacity of your Brush as you work, you are still replacing pixels with other pixels.


Healing Brush tool: Like the Clone Stamp, the healing Brush tool paints with sampled pixels you choose from a source. However, the Healing brush tool also matches the texture, lighting, transparency and shading of the sample pixels to the pixels being healed. The repair should blend seamlessly into the rest of the image.


Spot Healing Brush tool: Similar to Healing Brush, except the Spot Healing brush doesn’t require you to specify a sample spot; the Spot Healing Brush automatically sample from around the retouched area.


Patch Tool:  Like the Healing Brush tool, the Patch matches texture, lighting and shading of the sampled pixels to the source pixels; you surround the sample with a lasso, so it’s often useful for long areas like scratches.




Healing Grandpa 


Use the Clone Stamp sparingly, if at all. The Healing/Patch tools are used to preserve the texture of the healed area. The Heal/Patch tools will preserve grandpa’s skin texture, pores and all.


Don’t forget to check the size and quality of your brush.


Don’t forget to examine your entire image closely to look for inconsistencies.


It is often a good idea to use a smaller hard brush to limit the area Healing tools sample from, to avoid incorporating unwanted colors from neighboring details.

1. Use an empty layer named Retouching for your Healed areas. (10)

· Options bar > Sample All Layers. Sample original Layer but be active in the Retouching Layer.


2. Correct the scratches and folds on the print that was scanned (Healing Brush and Patch Tool). (30)


· White streaks are completely healed.


· There is no evidence of retouching – no trails or off-tone sections.


· Where the white streak crosses details, those details are intact.


3. Take out all his moles (Spot Healing Brush).  (30)


· Properly soft brush was used.


· Brush size was adequate, not excessive


· No traces, trails or brush circles leftover


4. Use his left eye to replace his bad eye. Use any method that works. The most efficient and effective way involves the Healing Brush – it allows the edges of the area you sample as Destination to blend into the original, flawed areas edges.  (20)


5. Put your finished Grandpa-yourname.psd in your Media Arts/6.Photoshop/c.Final Versions/Projects folder (10)


TURN OVER FOR A MORE DETAILED EXPLAINATION OF MY COMMENTS 
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MEDIA ARTS: SAVING AND GRADING PROCEDURES


You must follow these specific saving procedures for all projects and exercises completed in this class. 


The first day of class you will create the following Folder structure.


On your desktop create a “MEDIA ARTS” folder. 
You will save all of your work into Unit Sub folders inside this folder.

UNIT SUB FOLDERS: Follow the model displayed below. We will create folders as we do each unit. For now, you make the first one:



1. Mac Intro


Make 3 sub-folders folders in 1.Mac Intro for each of the following categories.  


a) EXERCISES-TUTORIALS


b) DATED WORKING VERSIONS  


c) FINAL PROJECT




All work resides on the Apple Server, this is a different from the Novell Server that you use on the Dell computers throughout the school. This means things you save on these computers will only be accessiere or on other Macs.

The Desktop has a Folder named Media Arts





In Media Arts is a folder 1. Mac Intro





In 1. Mac Intro are 3 sub-folders:


Exercises-Tutorials


Dated Working Versions


Final Version





�





All work saved like this is accessible to me to review and grade.


All work saved like this is on the Apple Server and cannot be accessed any other way. PC’s in the school building cannot access the Apple Server. 


Work done on building PC’s is on a separate server and cannot be accessed from the iMacs. 
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Image Resolution







2


Image Resolution
Image Resolution


Captured by camera or scanner
Set by computer user


Monitor Resolution
Set by computer user


Printer / Output  Resolution
Dots of ink made by printer
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Image Resolution
Image Resolution


Captured by camera or scanner
Set by computer user


Resolution measured in pixels (picture elements)
Pixels per inch
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Image Resolution


Scanners have
linear array image
sensors in a line.
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Resolution
Digital cameras
have a grid of
sensors instead of
film. The finer the
grid the higher the
resolution.


Each sensor measures 
the brightness and color 
of the light that hits it.
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Resolution
Image Resolution


Captured by camera or scanner
Set by computer user


Image sensor in “5 megapixel” camera
5 million pixels
CCD array is 2560x1920 pixels
2560 x 1920 = 4,925,100 pixels
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Resolution
Image Resolution


Captured by camera or scanner
Set by computer user


More pixels = higher resolution
Higher resolution = more detail
More detail = bigger enlargements
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Resolution
Image Resolution


Captured by camera or scanner
Set by computer user


More pixels = higher resolution
Higher resolution = more detail
More detail = bigger enlargements


note: our iMac screens are 1440 x 900 pixels
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Quality of a Digital Image


More pixels add
detail to an image.


More pixels means 
higher resolution and
a larger file size.
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A large, high resolution file
 - many small pixels


- contains a lot of information
- too many to see them individually


blend together so smoothly you have continuous tone


http://www.photocourse.com/01/01-01.htm


Resolution = number of pixels used to convey the image
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A small, low resolution image file
- fewer pixels, which are large


contains little information
 “stair-stepped”, or “pixilated”  picture.


http://www.photocourse.com/01/01-01.htm


Resolution = number of pixels used to convey the image
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higher resolution = more information 


higher resolution = more pixels 


higher resolution = bigger file size 


higher resolution = better quality 
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Low resolution, small file sizeHigh resolution, large file size
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Resolution
Image Resolution


can be altered in Photoshop


Pixels


Printed size


Always checked
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Resolution
Image Resolution


can be altered in Photoshop
Usually you
would never
alter the size of
your image in
any way that
would require
Photoshop to
make more
pixels than you
started with.
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Resolution
Image Resolution


can be altered in Photoshop
… making the
image larger
means you are
adding to the
number of pixels in
the original image
file. Photoshop
can, but it will
“make-up” pixels
according to the
settings.
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Original
image
pixel


dimensions


Photoshop
Output:
physical
document
size
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Resolution
Image Resolution


Captured by camera or scanner
Set by computer user


Monitor Resolution
Set by computer user


Printer / Output  Resolution
Dots of ink made by printer
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Resolution
Screen Resolution


Set by user
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Resolution
Screen Resolution


Set by user
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Resolution
Printer Resolution


Dots (of ink) per inch in printer
Image resolution set by user
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Resolution
Printer Resolution
Dpi is the maximum number of ink dots that the printer is capable of
placing on your paper per inch.  Photo-quality ink-jet printers spray 
ink through multiple nozzles to produce various sized droplets 
with variable droplet spacing so as to reproduce the color of the 
individual pixel being printed. It takes multiple drops of ink from 
the printer to create the color in each square pixel.  
So even if the printer resolution is given as 1440 dpi it does not 
mean that there are 1440 dots lined up in a row in each inch of the print.


The printer’s resolution numbers have nothing to do 
with the size or the number of pixels in your image.  
Pixels per inch (ppi) and dots per inch (dpi) 
refer to totally different things.
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Resolution
Printer Resolution


Dots (of ink) per inch in printer
Image resolution set by user


The more detail (higher dpi resolution) 
a printing device can output -


The more detail and tonal gradations 
it can reproduce.
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Resolution
Printer Resolution


Dots (of ink) per inch in printer
Image resolution set by user


The bigger the printed output -


The higher resolution (more data) a file 
must possess in order to look good







26


Resolution
Image Resolution


Captured by camera or scanner
Set by computer user


Monitor Resolution
Set by computer user


Printer / Output  Resolution
Dots of ink made by printer









Create 3 identical circles, no fill and 1 pt. black Stroke
Position as above.
Select all, then use the Pathfinder Tool> Pathfinders>Divide
You should have 7 separate shapes. Use your Direct Selection Tool to check.
Reproduce the Ven Diagram of the Primaries and Secondaries of Transmitted Light
The colors must be perfect. Use the Color Picker to specify the correct amounts for each section.
all sections must be in the correct relationship to one another.


Make a square, and fill it with a neutral gray.
Use only the Color Picker to create the gray.
Tell me how you did it.






Using Selection Tools 
on the Parrot


Accuracy is everything.


Open the Parrot. Save As a .psd file to your desktop


Drag the Parrot into b. Exercises and Tutorials folder inside your 4.Photoshop folder


1. Using the Freehand Lasso, 1 point feather, select the dark, hard part of its beak. (25)


Save the Selection as “beak”


Adjust using Image>Adjustments>Brightness/Contrast 
to make a lighter with more detail.


NOTE: 
Brightness is value – lighter or darker


Contrast is the difference between the darkest and l
ightest pixels.


2. Using the Polygonal Lasso, select the dull orange pipe (but switch to the Freehand Lasso to go around the claws).  No Feather (25)


Save that Selection as “pipe”.


Darken the pipe using Brightness/Contrast again.


3. Use the Magnetic Lasso to Select the Parrot. (25)


Don’t include the claws. 2 point  Feather.


Save that Selection as “parrot”


Enhance the color of the parrot using Image>Adjustments>Vibrance/Saturation


NOTE:
Vibrance affects weakest colors, making them more saturated, rich and strong.


Saturation makes all colors more rich and strong.


Your Parrot file has 3 saved selections. The accuracy of each selection counts.


The “corrections” are not being graded.


Save Parrot as .psd file in a. Exercises and Tutorials folder inside 4.Photoshop (25)
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MONSTER ASSESSEMENT 


Canvas (10) 


(8x10", 150 ppi, background white (horizontal or vertical) �Saved in Photoshop c.Final Project \ Monster folder �Original Monster and background images saved to Monster folder.





2. Transformations and alignments. (10)


Was the human face left undistorted.�Transformation tool use; alignment of facial features. 

















3. Tool Use within the Mask (30)


Brush Size, Opacity and Hardness.  �Character of change from human to monster.�Edge appearance on border of masked area.�Neatness and evenness of mask area.�Appropriate area chosen for mask work.

















4. Tone and Color Correction (30)�How well have human and monster �been corrected and matched? 


























5. Background (10)�How well does background integrate�with Monster image in Tone and Color.�

















6.  Difficulty: �This is the factor of challenge (up to 10).
































PENALTY: Low or poor resolution Monster original or Background = 20 pt. loss
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Big Bug Assignment Schedule

Part 1: shooting the scene 5/20 – 5/24


With the digital camera set at highest resolution, shoot several locations around the school, outside and in, where you might use your bug images. You can include people reacting to the bug (which isn’t actually there, but you will insert eventually).


You can shoot from windows, but no leaning out or going on roofs.


Shoot both indoors and outdoors.


Save these images to Photoshop\b. Working Versions folder in a folder called BigBug


Part 2: sketching the scene 5/29


2 thumbnails from 2 different viewpoints/environments



Contain at least two bugs



Rough quality 


Part 3: compositing the bug(s) 5/31 – 6/6 final due


Canvas: 8x10 @ 150 ppi


As you work save to: Photoshop\b. Dated Working Versions\Big Bug


Each day you save a version with that day’s date in your b.Dated Working Versions Big Bug folder


Final version is labeled yournameFinal and is saved to c. Final Versions folder. I will find the BigBug folder in your c.Final Versions folder


Requirements: 


All original elements (bugs,explosions, etc) are in the Big Bug folder in b.Dated working Versions



At least two bugs



At least one bug or parts of one bug are moving



At least one additional element (fire, smoke, rubble, etc)



Light direction, intensity are consistent



Reflections and Shadows are consistent 


Scaling is appropriate



Perspective is appropriate



Atmospherics are consistent with reality



Color across scene is consistent with light sources 



Edge definition (selections and masking) is realistic and accurate.


Big Bug Assignment Assessment

Document set up:


1. Image is 150 ppi and 8x10” in size (5)


2. All original elements are in the Big Bug folder that’s in b. Dated Working Versions, 


Final is in C.Final Versions named yournameFINAL.psd (10)


3. At least 5 visible layers with content (not Adjustment Layers) (10)


4. High resolution originals – all bugs, elements and backgrounds chosen for their quality and consistency. (5)


5. At least 2 bugs. (5)


6. At least one bug appears to be moving. (5)


Assembly and Retouching:


7. Selection and masking accuracy (20)


8. All elements appear to be occupying the same environment.  (25)


a. LIGHT (INTENSITY, DIRECTION, COLOR)


b. SCALE (CLOSE OBJECTS ARE LARGER, ETC)


c. PERSPECTIVE: OBJECTS ARE CONSISTENT WITH RULING VIEWPPONT


d. ATMOSPHERICS: WEATHER/WIND/TIME OF DAY


e. COLOR


9. Details and effects have been added to support the illusion (reflections, shadows, etc.) (15)
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Media Arts: Clone Stamp


Yeah Right


Wikipedia


Yeah Right! is a skateboarding video by Girl Skateboards (featuring Chocolate Skateboards), directed by Ty Evans and Spike Jonze. Yeah Right! is notable for its soundtrack, length, and the extensive use of never-before-seen (in a skateboarding video) special effects.


Spike Jonze (born Adam Spiegel; October 22, 1969) is an American director, producer, screenwriter and actor, whose work includes music videos, commercials, film and television. He is best known for the 1999 film Being John Malkovich (which gave him a nomination for Academy Award for Best Director) and the 2002 film Adaptation, and as the co-writer/director of the 2009 film Where the Wild Things Are.

He is well known also for his music video collaborations with Weezer, Beastie Boys, and Björk. He was also a co-creator and executive producer of MTV's Jackass. He is also part owner of skateboard company Girl Skateboards with riders Rick Howard and Mike Carroll.


Section of Yeah Right! Using the green-screen skateboards.


http://www.youtube.com/watch?v=654lUYIhYk0 


Assignment


In the Yeah Right! Folder in the Classwork folder in the Clone Stamp folder are skateboarding images 1 through 5 – 1 being the easiest. 


Save all five to your a.Exercises Tutorials folder in a folder called YeahRight.


Clone out the skateboards and shadows in all 5 images.


There may be some instances where the remaining figure and its shadow look out of proportion – like the foot shadow to the right in Skateboarding5 – which might need to be cloned in to look “natural”… as is the other foot, which, once the skateboard is removed, leaves a half-foot in the hair – which is no good.


Yeah Right! Skateboarding without skateboards


Skateboarding 1 through 5.


Put finished images in folder called Yeah Right inside a. Exercises and Tutorials


Clone to a separate Layer



Make a new  Layer that’s empty.



Set option up top to Sample – All Layers



Be active in the new (empty) Layer



Sample from original, Stamp onto the new (empty) Layer


· you can erase what you don’t want


· you can throw the whole Layer out if it’s not working


· make a new (empty) Layer for each section you’re Cloning


Think about making a selection of a part you have to replicate (like an edge or a long shadow or the sole of a shoe) – make a New Layer via Copy and move the new piece to a correct position, using Edit>Transform to shape it and position this detail.
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Adjusting Images in PhotoShop 

1. There are three general areas in an image when we talk about tones. Label them below. (15)














2. Circle the histogram that belongs to the above picture? (5)




3. Which of these histograms represents the image with more black pixels? (5)


4. There is a specific order of steps in the process of correct the tones in an image. Circle the sequence of three that is correct: (10)


Evaluate the Tonal Values
Evaluate the channels


Adjust Brightness 


Adjust the highlights


Adjust Contrast 


Adjust the shadows


Evaluate the Histogram

Evaluate the color cast


Adjust pixel range


Adjust gray zones


Adjust pixel dimensions

Adjust black and white pixels



5. How do you make adjustments to the tones in an image without altering the actual pixels? (5)


6. Which image below has high contrast? Which one has low contrast? (10)




7. Adjust the 5 images in the Tonal Correction Quiz folder. Save them in a folder called ToneCorrectionQuiz in your 4.Photoshop folder. (10 each)


1.Dog


2.Trains


3.Playground


4.Girl


5.Best_Friends


�
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Retouching controversies 


Dove Billboard


http://www.youtube.com/watch?v=iYhCn0jf46U&feature=player_embedded 


Models and Beauty

http://digitallybeautiful.blogspot.com/ (3 minutes into video)


Photoshop disasters


http://www.psdisasters.com/ 


Ethical Issues on retouching


http://video.nytimes.com/video/2009/03/09/opinion/1194838469575/sex-lies-and-photoshop.html 




Retouching controversy isn’t an issue limited to people pictures.

Art Photographer Edgar Martin’s series “Ruins of the Gilded Age” 2008


http://www.nytimes.com/slideshow/2009/07/05/magazine/20090705-gilded-slideshow_index.html?_r=0 


New York Times current  policy on retouching photographs:


Images in our pages, in the paper or on the Web, that purport to depict reality must be genuine in every way. No people or objects may be added, rearranged, reversed, distorted or removed from a scene (except for the recognized practice of cropping to omit extraneous outer portions).


This wasn’t always the policy



http://lens.blogs.nytimes.com/2009/05/25/from-the-archive-ive-come-from-america-1932/ 

Martin’s explains his approach to several of the “Ruins” images:


http://lens.blogs.nytimes.com/2009/07/31/behind-10/ 


Edgar Martin explains his approach to individual images:


http://jmcolberg.com/weblog/2009/07/spotlight_edgar_martins_explains_his_creative_process/ 
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Media Arts / PhotoShop


Introduction to the Selection Process and Basic Selection Tools 1 




The Selection Concept


Capturing / isolating and containing an area of the canvas.


Basic building blocks of image are pixels (picture elements). 


When a selection is active, tools only work in the selection area.


Selection border has a moving marquee and can be hidden.


11 or 12 ways to select areas of images


Mastery of selection skills integral for PhotoShop success.


Mechanical selecting. 


Based on where you draw or physically define with a tool that you can "draw" a line with.


Computational selecting.


Specify a value (tone or color of a pixel) and software chooses identical or similar pixels.


Mechanical Selecting (creating the Selection by hand)

The rectangular and elliptical marquee tools






Basic Selection Features:


Options on Tool Option Bar above


Pressing Shift key CONSTRAINS the selection


Feather  (amount of transition, the character of the selection border sharp or fuzzy)


1. Move your active selection 


2. Adding and Subtract from a selection using Option Bar and Keys


Saving and Loading Saved Selections


When you have an active selection, you can save it permanently with the image by going to Selection>Save Selection. Reload it in the same place.
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Media Arts: Photoshop Quiz #1


1. What are the two file types that we deal with in Media Arts? (10)


2. What are the two file formats that we deal with in Photoshop? (10)


3. These two file formats differ from each other in several ways. What are the two most important differences? (10)


4. Explain what Compression is and how it affects our images. Be sure to mention which file format involves compression during the saving process. (10)


Define the following terms: (5 pts each).


5. ppi


6. dpi


7. Image Resolution


8. Which image resizing method is okay, and which is not? Explain why. (10)


Upsampling


Downsampling


The next 3 questions (9, 10 and 11) involve the dialog box below.




9. If we print this image file, what size would it be? (5)


10. What do the chain links and brackets mean? (10)


11.  What will happen to the image quality if I decide to change the Pixel Dimensions to 3000 pixels by 3965 pixels, and why? (10)


12. How do we constrain the Rectangular or Elliptical Marquee tool to a perfect square or circle? (5)


13. Circle our standard .psd document size. (5)


8.5 x 11 inches @ 300 ppi

8 x 10 inches @ 300 ppi

8 x 10 inches @ 150 ppi


8.5 x 11 inches @ 150 ppi

8 x 10 inches @ 72 ppi


780 x 640 pixels @ 72 ppi


�
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Media Arts / PhotoShop




Selection Tools: Marquee (Rectangular and Elliptical)

Accuracy is everything!


No feather!


All of these files must be saved in your Photoshop folder, inside  a. Exercises/Tutorials as .psd files




Wall (25) – Renamed background – Layer 1


New bottom Layer – Layer 0, filled with Red


Hunter, Antiques, Coca-Cola and Sun Crest Orange signs are selected / deleted.


DECO (25)


Using only the Rectangular Marquee tool
      -   Select all of the architecture


· Save that selection (named “building”)


· Invert that selection

· Fill the sky with another color



DELI (25)


Using only the Elliptical Marquee tool


· Select the E and the L blue ovals (they are not perfect circles)


· Save the selections (named E and L, respectively)


· Place these ovals on their own Layers (Layers>New>Layer Via Copy) – you’ll end up with 3 Layers in the final document.


Save these images to your Photoshop folder (25)


Save them into a folder called “a. Exercises and tutorials”


Save them as Wall.psd and Deco.psd and Deli.psd


�
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Digital Media Arts: 


Photoshop for1 semester – ½ year


Document files are named using the outline numeration.


(files with a Z are assignments and assessments)


01. Image types: Vector and Bit-mapped


02. Pixels: nature and behavior


a. Resolution


b. Image Size dialog box


03. Image file formats


a. Compression and the jpg format


04. Selection Tools (manual)


a. Layers


b. Marquee, Lasso


c. Mechanical Lasso (hybrid manual/computational)


05. Selection Tools (computational)


a. Magic Wand, Quick Selection


06. Refine Edge adjustment


07. Cloning, Healing and Patch Tools


a. Retouching controversies


08. Filters


09. Adjusting Tonality and Color


a. Value and Tonality


i. Highlights, Midtones, Shadows


ii. Brightness and Contrast


iii. Layer Masks: the Eraser Tool vs. Masking


b. Color


i. Additive Primaries vs. Subtractive Primaries


010. Using What You Know


a. Compositing 


i. Illusion of depth on a flat surface


ii. Making separate elements consistent



Using the Cloning Stamp


Make a folder called Clone inside your Photoshop a. Exercises and Tutorials folder

Save these images with their own names into that folder called Clone





Old Photograph (50)


Image is completely retouched – no white or black spots and scratches. No artifacts from hard/sloppy brush work visible in background or on his person.




Sofa (50)


Sofa is completely missing


No brush artifacts on grass. Curb/driveway edge is realistic.





�
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Small World  Assignment

8 x 10 canvas @ 150 ppi 


Name it “yournamesmallworld.psd” 


Saved in a folder called Small World 


- inside a.Exercises and Tutorials


Search for LARGE images 


Save these LARGE images to your desktop


Create a References folder in your Small World folder


Move your saved images to this References folder 


Open them up from the References folder when you work.


When your selection is final, name it Final and save it in that original file




Drag selected images into your canvas. Transform as needed.


You must use a combination of at least 5 images. 


All working versions should be dated (starting with 3.4.13) and saved inside the b.Dated Working Versions folder


Final version should be saved into the c. Finals folder


All objects must be accurately selected, and refined to ensure a seamless transition/blend. 


Use Refine Edge to be accurate… because


ACCURACY IS EVERYTHING


SMALL WORLD RUBRIC


All original images in correct folders. (10)


Small World folder inside a. Exercises and Tutorials


All downloaded Reference images inside the Small World folder


Dated working versions inside b. Dated Worked Versions (at least one dated 3.4.13)


Final version inside c. Final Versions


At least 5 high resolution/large images. (25)


All final selections saved in these original files.


Selection Accuracy (50)


Judged Saved Selection in your originals in the References folder.


DIFFFICULTY (15)


Were the objects and shapes selected challenging – was there detail and intricacy that required patience, skill, perseverance and perhaps multiple attempts?


�
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Image correction: tones and tonal values














All tonal and color adjustments are found under the Main Menu



Image > Adjustments


All our tonal adjustments (Brightness and Contrast) can be made in:



Image > Adjustments > Levels


In Levels, we see a histogram, or graph of all the pixels.






�





Highlights 





Midtones























Shadows





�





�





High Contrast


Deep blacks, brilliant whites, no grays – no middle tones.








Low contrast Darkest areas are grey with grey tones up to the lightest grays, no whites.





Brightness: the overall, global, brightness or darkness of the image








�





�





Contrast: 


the relationship


 or range between the brightest and darkest parts of the image











�





Slide the black triangle to reassign pixels to be black or darker


Slide the white triangle to make pixels go white or lighter


Note how the mid-tone (gray) slider tries to stay mid-way between the black and white slider


Move the gray slider last to open up (make lighter) midtones.


Try not to make shadow areas go too black and lose detail – though a good rich black is desirable.


Try not to make the highlight areas burn out too bright and lose detail – though brilliance is good.





Black pixels








Mid-tone Gray pixels








White pixels








�





Using Image > Adjustments will alter the pixels permanently.





A more sophisticated way to make your Adjustments is to use the Layer panel’s Layer Adjustment option – the black and white icon at the bottom of the panel calls up the same Adjustment options, but these adjustments are made to a separate Layer – no pixels are altered – it’s a non-destructive way to make adjustments, which can be discarded or re-adjusted as needed.
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Image File formats on the computer




Pictures or graphics can be stored in many different formats:


BMP
Windows Bitmap


TIFF
Tagged Image File Format


EPS
Encapsulated Postscript (old school)


JPEG
Joint Photographic Experts Group


GIF
Graphics Interlace Format 
             (only 256 colors or less)


PNG
Portable Networks Graphics


WMF 
Windows Metafile 


RAW
Proprietary raw data format for digital cameras (varies with manufacturer). A digital negative – it is raw sensor data – unprocessed.


A very important file type is PSD, unique to Adobe PhotoShop and Adobe Elements.


Image professionals use PSD files (and sometimes TIFF files for graphic design).


Web browsers can only recognize two kinds of image files: JPEGS and GIFS




PSD (Photoshop) file format


· Native file format for Photoshop


· Only file format which supports Layers


· Always work on a PSD file.


· Always archive a PSD file.





JPEG  file format


(Joint Photographic Experts Group)

· Compressed but “Lossy”. Data is lost.


· Data actually removed during compression


· A file format browsers understand (Explorer, Firefox, Chrome, etc).


· Only use a JPG file for web display or email attachment.








�
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PhotoShop Filter assignment


You are going to create a layout of filter effects like the example.


Open one of the headshots I placed in your Media Arts Photoshop folder.


It starts out as a jpg file type. Save it to your Media Arts folder as a .psd before you start working.


Place it in a.Exercises and Tutorials in a folder called Filter.


Check the Image Size (under Image menu). You should see this information in the dialog box to the left. This is a big file. I set my digital camera on the highest resolution for these pictures.


Use your Crop tool so that the width is set to 2.5 “ and the height to 3”. Set the resolution to 150 ppi. Crop your picture.  Save it to your Filters folder and name it original.psd

You are duplicating this image and arranging these images in a grid.


Make a new canvas with a resolution of 150 pixels per inch measuring 10 inches wide by 8 inches high that is RGB and white. At first it has one layer (background). Name this new document filter effects.psd

1. Turn on your Rulers and View > Show > Grid


2. Make sure in Preferences>Guides, Grids and slices > Grid: 1” with 4 subdivisions


3. Open your original cropped image. Command+Option and drag your master image onto this new canvas. Make 5 duplicate layers. 


4. You now should have 6 images of yourself, each on a separate layer. Put one original in the upper left. 


5. Using the grid lines from your rulers, arrange the other 5 with equal space in-between, but well away from the edges (printers can't print right to the edge of a piece of paper).


6. Turn on View>Snap and use Move tool to position a layer's image.


7. Leaving your original image alone, apply the filter effects of your choice to the remaining 5 images. Put the filter name and settings under each of the images. Your work should look like the example.


8. Merge your type layer with the layer it describes. That Layer should be named the same as the main Filter category you used.


a. Put appropriate type layer over the Layer that uses that filter effect.


b. With that upper, Type layer active, go to Layer Options > Merge Down


9. Save the final image to your Filter folder that’s inside a. Exercises and Tutorials


�
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 Color in PhotoShop


Evaluate tones 


Highlights: the brightest areas – sometimes pure white, often with slight detail

Midtones: all the tones between highlights and shadows. In a black and white photograph these would be all grays.


Shadows: not literally an area in shadow, but the darkest parts of an image sometimes pure black, often with slight detail.


Brightness: overall lightness of darkness of image


Contrast: the relationship between light and dark areas


Evaluate color



RGB primaries for transmitted light. Additive primaries



CMY primaries for reflected light. Subtractive primaries.


Neutral gray: a pure gray that does not have any hint of color.


Cool or Warm : an overall coloration which is blue (cool) or red (warm) (may be an intentional).

Color Cast: an overall influence of a single color. It may be okay (see  Cool or Warm) or unwanted (too green or too yellow, etc.) Good color balance = colors appear natural, no color “cast”.


We can specify and measure color by numbers.


256 values, from 0 to 255.  Full value of a color is 255. Absence of a color is 0 (black)


Number value of colors specify color. 
Red 255 / Green 255 / Blue 255 = white







Red 0 / Green 0 / Blue 0 = black


We want the gray and white objects in the image to appear neutral, not with a red or green or blue tint.


Achieving good color balance involves shifting the color values of all the pixels in the image.


Info Panel 


Color Balance Adjustment Layer


Cursor active in Color Balance Adjustment panel – first box (Cyan/Red) Use Tab to cycle to other boxes


Place Cursor in area you THINK IS GRAY. Read Info values. 


Change values in Color Balance Adjustment panel using arrow keys. Tab to cycle. 


Don’t move cursor position. 


Monitor values in the Info panel. Original/New Try to get the numbers equal


Describing color


Hue = color


Saturation = intensity of color – add gray, desaturate


Brightness = amount of light: higher value = lighter color
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Adjusting color in PhotoShop 

Reading the RGB boxes in the Color Picker:


1. Why is a color called a “Primary” color? (5)


2. What is the highest and lowest value for a primary color in Photoshop’s Color Picker? (10) 


3. Draw a line between the two appropriate pairs: (25)



Transmitted light




Yellow



Reflected Light




Black 



RGB values 255/255/0




Cyan


RGB values of 0




 Pigments



RGB Values of 
0/255/255



Computer monitor



4. What’s the difference between Brightness and Saturation? (10)


Look at these images below in:

Art Folder>02.Media Arts>Merchant-MediaArts>06.Photoshop>merchant-color correction quiz

Identify the color problem in each image and make your correction using the Eyedropper-Info palette method.


Put the corrected images in your home account in:


Media Arts>Photoshop>Final Version>Color Quiz (you need to make the Color Quiz folder)


There might be images that need Tonal Corrections first. 


Tell me what you did to correct the image IN THE ORDER THAT YOU DID THE CORRECTIONS


Don’t forget to tell me where you placed your Eyedropper tool as specifically as you can.


Then how much you corrected (More Red? More Cyan? What?) (10 pts each)




Strangechild 1


Tonal Correction


Color Correction


I placed my eyedropper here:



R______ G_______ B_______ / R______ G_______ B_______




Strangechild 2


Tonal Correction


Color Correction


I placed my eyedropper here:



R______ G_______ B_______ / R______ G_______ B_______




Landscape 5


Tonal Correction


Color Correction


I placed my eyedropper here:



R______ G_______ B_______ / R______ G_______ B_______




Landscape 6


Tonal Correction


Color Correction


I placed my eyedropper here:



R______ G_______ B_______ / R______ G_______ B_______




Your Favorite Teacher Hurts


Tonal Correction


Color Correction


I placed my eyedropper here:



R______ G_______ B_______ / R______ G_______ B_______
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